Ваша реклама могла бы быть тут...

Последние сообщения

Страницы: [1] 2 3 ... 10
1

Цитировать
Еще в билете такая фраза: В соответствии с плановыми данными произвести закупку..При этом требуемое количество равномерно распределяется на 4 части (закупить только на ближайшую дату). Это означает, что мне нужно закупить только 1/4 часть?

Поправите когда из плана закупок будете формировать заказ поставщику (Гончаров это делал вручную, есть возможность в рабочем месте выделить строки и разделить их на 4 части) Пробуйте. Понятно, что делить надо только плановую часть, по заказам покупателей нужно закупить 100%
Спасибо!Я б вам шоколадку дала, за помощь но не знаю, кто вы и как вас найти :D
2
кто подскажет такой момент.
Когда говорится что ПФ производятся в процессе производства, здесь все понятно, в спецификации ставим признак нужный и автоматически будут сформированы этапы по выпуску ПФ из цеха 2. Но в билете 2.1 сказано ПФ планировать средствами плана производства, получается в спецификации ставим признак у ПФ просто Обеспечивать. В плане планируем кол-во ПФ. А как быть дальше? Получается у Цеха №2 нужно включить производство по заказам (без признаком планирования производства) чтобы на основе плана сделать заказ и произвести по нему?

Было уже здесь про это. Может подойдет?

Вопрос. Люди может кто-то внятно объяснить, есть две методики обеспечения: складскими запасами и производством. Если запасами, то в ресурсной спецификации указываем способ обеспечения - обеспечить, если производством - то в спецификации указываем произвести по спецификации. Как понять фразу в билете: Планирование производства полуфабрикатов выполняется при построении этапов производства (не средствами плана производства)?

Ответ. День добрый. Есть два способа получить полуфабрикаты:
1. способ обеспечения запасами: когда в спецификации указываете способ получения Произвести по спецификации.
Тогда при создании этапов у вас сначала создадутся этапы на П/ф, а затем на готовую продукцию. Это и есть Планирование производства полуфабрикатов выполняется при построении этапа производства (не средствами плана производства)
2. средствами плана производства: в спецификации указываете способ получения Обеспечивать, статья калькуляции Полуфабрикат. При правильной настройки схем обеспечения и сценария планирования в плане производства будет кнопка Рассчитать полуфабрикаты.
3
Читаю вопросы и в который раз убеждаюсь - уж лучше сдавать удаленно....
4
кто подскажет такой момент.
Когда говорится что ПФ производятся в процессе производства, здесь все понятно, в спецификации ставим признак нужный и автоматически будут сформированы этапы по выпуску ПФ из цеха 2. Но в билете 2.1 сказано ПФ планировать средствами плана производства, получается в спецификации ставим признак у ПФ просто Обеспечивать. В плане планируем кол-во ПФ. А как быть дальше? Получается у Цеха №2 нужно включить производство по заказам (без признаком планирования производства) чтобы на основе плана сделать заказ и произвести по нему?
Кто-то запрещает?
5
кто подскажет такой момент.
Когда говорится что ПФ производятся в процессе производства, здесь все понятно, в спецификации ставим признак нужный и автоматически будут сформированы этапы по выпуску ПФ из цеха 2. Но в билете 2.1 сказано ПФ планировать средствами плана производства, получается в спецификации ставим признак у ПФ просто Обеспечивать. В плане планируем кол-во ПФ. А как быть дальше? Получается у Цеха №2 нужно включить производство по заказам (без признаком планирования производства) чтобы на основе плана сделать заказ и произвести по нему?
6
На очной сдаче на выбор 2.2 или 2.4, 2.1. не рекомендуют.


А для бюджетирования разве есть какая-то разница? Визуально я увидел только косвенный БДДС в демо базе (можно его оттуда подсмотреть)

На 2.1 не все виды хоз.операций доступны при настройке правил получения фактических данных. Я этот момент фиксировал в описании задания в качестве пожелания.
7
В задаче по ОУ обязательно ли проверять на заполненность Политику учета?


Политика = РегистрыСведений.УчетнаяПолитика.ПолучитьПоследнее(МоментВремени()).Значение;

Если НЕ ЗначениеЗаполнено(Политика) тогда

Отказ = истина;

Сообшение = новый СообщениеПользователю;
Сообшение.Текст = "Не установлена учетная политика";
Сообшение.Сообщить();

Возврат;


КонецЕсли;


Я смотрю некоторые не проверяют.



Метод = РегистрыСведений.УчетнаяПолитика.ПолучитьПоследнее(МоментВремени()).МетодСписания;
Если Метод = Перечисления.УчетнаяПолитика.ЛИФО Тогда
ПорядокСортировки = " УБЫВ";
Иначе
ПорядокСортировки = "";
КонецЕсли;




Не снимут ли за это баллы?

Пункта в списке ошибок за которые снимают такого вроде нет, и в комментариях к результатам такого я не видел. Это скорее из списка вещей, которые вроде как и не влияют, но должны быть если вы хотите высокую оценку, к примеру: установленный флаг "Разрешить разделение итогов" у регистра; флаг "Запрет незаполненных значений" у измерений регистров;  флаг "Неотрицательное" у показателей в табличных частях документов  и т.д.
8
В задаче по ОУ обязательно ли проверять на заполненность Политику учета?


Политика = РегистрыСведений.УчетнаяПолитика.ПолучитьПоследнее(МоментВремени()).Значение;

Если НЕ ЗначениеЗаполнено(Политика) тогда

Отказ = истина;

Сообшение = новый СообщениеПользователю;
Сообшение.Текст = "Не установлена учетная политика";
Сообшение.Сообщить();

Возврат;


КонецЕсли;


Я смотрю некоторые не проверяют.



Метод = РегистрыСведений.УчетнаяПолитика.ПолучитьПоследнее(МоментВремени()).МетодСписания;
Если Метод = Перечисления.УчетнаяПолитика.ЛИФО Тогда
ПорядокСортировки = " УБЫВ";
Иначе
ПорядокСортировки = "";
КонецЕсли;




Не снимут ли за это баллы?
9
Всем доброго времени суток.

Прослушал курс Гончарова по подготовке к экзамену.
Решил повторно, самостоятельно, прорешать пример. 

У меня такие вопросы:
    - При попытки проведения док. Заказ поставщику под назначение, выводится ошибка "Заказано для обеспечения больше чем требуется".
   Где это проверку отключить. Разве я не могу у поставщика купить сколь угодно товара.
   
    -  При формировании Заказа клиента, назначение оставляю пустым, правление деятельности указываю "Плановая продажа"
        При формировании плана закупок обособление должно произойти только по направлению деятельности,
        а у меня обособление произошло под заказ + направление деятельности.
       Может что в релизе изменения, у меня релиз 2.4.5.24   (Гончаров пример приводил на релизе 2.4.3.144) Я не смог достать этот релиз.     

Принимают максимум на 144-м. На нем и занимайтесь. Киньте мне почту на 1274gmar гав mail.ru я вам скину установку.
Спасибо, нашел релиз!
10

Спасибо что отвечаете на мои вопросы.
Просто в решении данного пользователя нет очистки движений по регистру Себестоимости. Только запись(!). Меня это насторожило. Еще пара уточнений(что требуют на экзамене):
1)Очистка движений этого регистра(Себестоимость) должна происходить всегда или только  при оперативном проведении?

Если вы имеете ввиду использование метода .Очистить() перед записью движений, то его можно не использовать, за это баллы не снизят (проверено).

2)При проверки остатков по РН "ОстакиНоменклатуры" использована конструкция :

Запрос.УстановитьПараметр("Граница", Новый Граница(МоментВремени(),ВидГраницы.Включая));

Хотя многие пишут что нужно учитывать оперативно или нет проводиться документ :
МоментКонтроляОстатков =   ?(Режим = РежимПроведенияДокумента.Оперативный,   Неопределено,    Новый Граница(МоментВремени(), ВидГраницы.Включая));     Запрос.УстановитьПараметр("МоментВремени", МоментКонтроляОстатков);

На экзамене предпочтительней использовать второй вариант?.
Насколько я знаю за первый вариант баллы не снижают ).
Второй вариант считается более оптимальным, на ИТС где-то была про это статья, что при оперативном проведении Не нужно получать итоги на момент времени. Тут правда под вопросом на сколько это будет правильно работать, если каким то чудом в регистре оказались движения введенные будущим временем )
Страницы: [1] 2 3 ... 10